AKLWEB HOST LLC
 

DC2-174 & DC4-092 Connectivity Loss Tuesday 2nd June 2026 01:59:00


Investigating: Data Center Power Failure

We are currently experiencing connection and network issues in the DC2-174 - Datacenters & DC4-092 - Datacenters, affecting all DC2-174 availability zones on AKWLEB HOST as well as DC4-092 on Dedicated Server Box.

Investigating: Data Center Power Failure

The issue is impacting multiple products on DC2-174 & DC4-092.

Copyright © 2026 AKLWEB HOST LLC. All Rights Reserved.